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Introduction
FT-65 Memory Programmer software uses a Personal Computer to quickly enter 
and save the FT-65 memory channel frequencies and data. Also the many menu 
settings may be adapted for individual operating preferences. All of the informa-
tion is saved, and then with the use of the SCU-35 programming cable and FT-65 
Memory programmer software, it may be downloaded (cloned) to the FT-65 trans-
ceiver.
About this manual
This manual contains symbols and conventions to call attention to important infor-
mation.
Symbols Description

This icon indicates cautions and alerts the user should be aware of.

This icon indicates helpful notes, tips and information.

This icon indicates other pages containing relevant information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully. 
Downloading or installing this software will be taken as indicating your agreement 
with the contents of the “Important Notes”.

r	 All responsibility for the usage of this software lies with the customer. We cannot be 
held responsible in any way for any damages or losses which may be incurred by the 
customer as a result of using this software.

r	 Copyrights and all other intellectual property rights for the software, as well as the 
software manual, are the property of YAESU MUSEN CO., LTD.

r	 The revision, modification, reverse engineering, and decompiling of this software is 
prohibited. Redistribution, transfer, and resale of downloaded files are also prohibited.

r	 Downloaded files may only be used for personal use.

System Requirements
Operating system (OS)

Any one of the following operating system environments.
Microsoft® Windows® 10 (32 bit/64 bit)
Microsoft® Windows® 8.1 (32 bit/64 bit)
Microsoft® Windows® 7 (32 bit/64 bit) 

CPU
The performance of the CPU must be able to satisfy the operating system require-
ments.

RAM (system memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy 
the operating system requirements.
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Introduction
HDD(Hard Disk)

The capacity of the HDD must be more than sufficient to satisfy the operating sys-
tem requirements.
In addition to the memory space required to run the operating system, about 50 
MB or more of additional memory space is required to run the program.

Necessary PC peripheral interfaces
USB interface (USB Port) or Serial Port (RS-232C)

Cables
Programming cable SCU-35

When using the SCU-35 PC connection cable, install the designated driv-
er on the computer.

Trademark information
Microsoft®, Windows®, Windows® 7, Windows® 8.1, Windows® 10 are registered 
trademarks of Microsoft Corporation in the United States and other countries.

Setup workflow
When using the memory programmer software for the first time, the setup work-
folow are below.

Installing the SCU-35 driver (Page 4)
↓

Installing the Memory Programmer(Page 8)
↓

Activating the Memory Programmer(Page 10)
↓

Connecting the FT-65 to the Computer(Page 10)
↓

Basic Operation(Page 10)
↓

About the Memory Programmer(Page 13)
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Set up the Memory Programmer
Installing the SCU-35 driver
The following procedures are described for the Windows® 7 OS.
When using the SCU-35 Programming Cable, install the SCU-35 driver software 
before using the Memory Programmer. Go to the following website to download 
and install the driver software for the SCU-35 (http://www.yaesu.com/).

Before installing the driver, make sure that the SCU-35 Programming Ca-
ble is disconnected from the computer.

1.	 Start up the computer as an “Administrator” user.
2.	 Double check and ensure the SCU-35 Programming Cable is not connected 

to the computer.
3.	 Unzip the downloaded (PL2303_Prolific_DriverInstaller_v****.zip) file.
4.	 Double click the left mouse button on [PL2303_Prolific_DriverInstaller_v****.

exe].
When the [User Account Control] dialog box opens, click the left mouse button 
on [Yes].

5.	 The dialog box, which is shown right, will 
open. Click the left mouse button on [Next], to 
initiate the installation of the driver.

6.	 When the installation is finished, the dialog 
box shown below will open. Click the left 
mouse button on [Finish], to complete the 
installation of the driver.

7.	 Connect the SCU-35 Programming Cable to the USB jack on the computer.
The SCU-35 Programming Cable will be recognized automatically.

To confirm wheather the SCU-35 driver is installed correctly, proceed to next page. 
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Set up the Memory Programmer
Confirmation whether the SCU-35 driver is installed
1.	 Click the left mouse button on the [Start] button in the tool bar, then click the 

right mouse button on the [Computer].
2.	 Click the left mouse button on the [Property], then click the left mouse button 

on [Device Manager].
3.	 When the [User Account Control] dialog box opens, click the left mouse button 

on [Yes].
4.	 Open the [Device Manager] dialog box, then double click the left mouse 

button on [Ports (COM&LPT)].
•	When the “Prolific USB-to-Serial Comm Port (COM X)” (X: Comm Port 

Number) is displayed, the SCU-35 Programming Cable is functioning 
normally.

•	To connect the transceiver to the PC, keep the Comm Port Number in mind.
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Set up the Memory Programmer
When the Driver Installation Fails
The driver installation may fail when:

The installation wizard is canceled during the installation.
The SCU-35 PC Programming Cable is connected to the computer before install-
ing the driver.

When the installation of the driver fails:
1.	 Open the [Device Manager] dialog box, as described in the "Confirmation 

whether the SCU-35 driver is installed" instruction section
2.	 Click the left mouse button on the “device” which is appended to the “!” or “?” 

icon, then click the right mouse button on [Uninstall], to uninstall the driver.
3.	 Retry the installation of the driver.
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Set up the Memory Programmer
How to Uninstall the Programming Cable Driver
If you wish to uninstall the SCU-35 Programming Cable driver, perform the follow-
ing procedures. The following procedures are described for the Windows® 7 OS.

1.	 Disconnect the SCU-35 PC Connection Cable from the computer.
2.	 Click the left mouse button on [Start] → [Control Panel] → [Uninstall a 

program].
3.	 Click the left mouse button on “PL- 2303 

USB-to-Serial”, then click the left mouse 
button on [Uninstall].

4.	 Click the left mouse button on [Next].

5.	 Click the left mouse button on [Yes] to 
uninstall the SCU-19 PC Connection Cable 
driver.

6.	 When uninstall is finished, the dialog box 
shown to the right will open. Click the left 
mouse button on [Finish] to complete the 
removal of the SCU-35 PC Connection 
Cable driver.
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Set up the Memory Programmer
Installing the Memory Programmer
The following installing procedures are described for the Windows® 7 OS.
Preparation

Go to the following website to download and install the Memory Programmer soft-
ware (http://www.yaesu.com/).

1.	 Start up the computer as an “Administrator” user.
2.	 Unzip the downloaded (FT-65_Setup.zip) file.
3.	 Double click the left mouse button on [FT-65_Setup.exe].

When the [User Account Control] dialog box opens, click the left mouse button 
on [Yes].

4.	 The dialog box shown to the right will 
open. Click the left mouse button on 
[Next], to initiate the installation of the 
memory programmer.

5.	 When uninstall is finished, the dialog box 
shown to the right will open. Click the left 
mouse button on [Finish] to complete the 
Memory Programmer.
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Set up the Memory Programmer
How to Uninstall the Memory Programmer
The following installing procedures are described for the Windows® 7 OS.
1.	 Disconnect the SCU-35 Programming Cable from the computer.
2.	 Click the left mouse button on [Start] à [Control Panel] à[Uninstall a 

program].

When [Uninstall a program] is not displayed, click the left mouse button on [Pro-
grams ans Features].

3.	 Click on [FT-65 x.xx] and then click on 
[Uninstall].
When the [User Account Control] dialog box 
opens, click the left mouse button on [Yes].
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Basic Operation
1 Activating the Memory Programmer
Double-click the [FT_65_X.XX] on the desktop to activate the 
Memory Programmer.
Exiting the Memory Programmer, click on [Exit] from [File] menu.

2 Connecting the FT-65 to the computer
1.	 Turn the transceiver OFF.
2.	 Connect the SCU-35 Programming Cable to the USB port on the computer 

and connect the plug to the MIC jack.

SCU-35 Programming Cable

To MIC jack To USB port

While trasmitting and receiving the data, Do not disconnect the SCU-35 
Programming cable.

3.	 Turn the transceiver ON.

10FT-65 Memory Programmer



Basic Operation
3 Set the Comm Port Number of the SCU-35 driver
1.	 Click the left mouse button on the "Set 

COM" parameter in the "Set" menu.
The "Communication Setting" window will 
open.

2.	 Select the Comm Port Number, then click 
the left mouse button on "OK".
To confirm the Comm Port Number of the 
SCU-35 driver, see "Confirmation whether 
the SCU-35 driver is installed".

4 Read the settings from the transceiver
If writing the settings to the trasnceiver, see “6 Write the settings to the transceiver”
1.	 Click the left mouse button on the "Read 

from Radio" parameter in the "Program" 
menu.

2.	 The Confirmation popup window will 
open, then click "OK".
Completion percentage popup window will 
appear.

3.	 If the reading is successful, popup window 
will open, then click "OK".
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Basic Operation
5 Edit the transceiver settings on the Memory Programmer
1.	 Double-click the left mouse button on the 

settings of the each channels.
2.	 Input the alphanumeric character or select 

the item of each settings.
The channels may be cut and copy-pasted 
to the desired channel.

A part of the cells on the each columns may not be cut and copy-pasted.

For details on the contents of the each settings, see 13 page.

6 Write the settings to the transceiver
1.	 Click the left mouse button on the "Write to 

Radio" parameter in the "Program" menu.

2.	 The Confirmation popup window will 
open, then click "OK".
Completion percentage popup window will 
appear.

3.	 If the writing is successful, popup window 
will open, then click "OK".
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About Memory Programmer
Initial screen
This is the initial screen displayed when starting the memory programmer.

Name Descrition

Menu Bar Click the menubar to read from the radio, write to 
radio, set language , set initialization, etc. 14

Tool Bar

Click the left mouse button on the "Toolbar" 
parameter in the "View" menu to display or hide 
the Toolbar, which includes buttons for some of 
the most common commands in the Memory 
Programmer. A check mark appears next to the 
"Toolbar" parameter when the Toolbar is displayed.

17

Switching Button Click the left mouse button on each button (PMS, 
VFO-A, etc) to switch to display the each settings. 18

Status Bar

Click the left mouse button on the "Status Bar" 
parameter in the "Setting" menu to display or hide 
the Status Bar, which describes the action to be 
executed by the selected menu item or depressed 
toolbar button, and keyboard latch state. A check 
mark appears next to the "Status Bar" parameter 
when the Status Bar is displayed.

17

S e t  Va l u e  I n p u t 
Screen

Double click the left mouse button on the each 
channel setting to input the setting values. 19
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Menu Bar
File menu

New
Open a new configuration file from the disk drive.
Click the left mouse button on the "New" parameter in the "File" menu to open the Memory  Pro-
grammer default configuration file.
The default setting are set in the default configuration file.

Open
Open a previously-saved configuration file from the disk.
Click the left mouse button on the "Open" parameter in the "File" menu, a pop-up window appears which 
shows all the saved files in the specified path. 

Save
Save the programming session to the disk with the same name and directory.
Click the left mouse button on the "Save" parameter in the "File" menu, a caution message will 
appear. If you agree to over-write the current file, click the left mouse button on the [OK] box.

Save as
Save the programming session to the disk with a new name.
Click the left mouse button on the "Save As" parameter in the "File" menu, a pop-up window will 
appear which displays all the current files saved to the specified path.
To save the programming session with a new name, type the new file name in the bottom box, 
then click the left mouse button on the [OK] box.

Exit
Exit the program and close the window.
If the present configuration has not been saved to disk, you will be asked to confirm whether or 
not you wish to save it.
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Menu Bar
Edit menu

CH. Edit
Click the left mouse button to switch the set value input screen. This key operates the same as 
switching button.

Function Setup
This function may customize the various functions of the FT-65 according to your preferences.
Click the left mouse button on the "Function Setup" parameter in the "Edit" menu to open the "Function 
Setup" window.

Bank Channel
A combination of up to 100 memory channels and preset memory channels can be registered to each of 
BANK 1 to BANK 10. When recalling a bank, only channels registered to the bank will be recalled.
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Menu Bar
Set menu

Set COM
Set the Comm Port number of the SCU-35 driver.

Set Language
Change the display language (English (default setting) or China is selectable).

Set Initialization
Initialize the configuration content of the Memory Programmer.

Program menu

Read From Radio
This command transfers the settings data of the FT-65 to the memory programmer.

Read data may be stored to the computer files, using the the “Save” or “Save as” com-
mands in the “File” menu.

For details, see "4 Read the settings from the transceiver".

Write To Radio
This command downloads the Memory Programmer data from the computer to the FT-65.
Click the left mouse button on the “Write To Radio” parameter in the “Program” menu. The trans-
mission procedure screen will open.
To load a previously created data file to the FT-65, click the “Open” parameter in the “File” menu, 
and open the desired file before performing the send data operation above.
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Menu Bar
View menu

Tool Bar
Click the left mouse button on the “Toolbar” parameter in the “View” menu to display or hide the 
Toolbar. The toolbar includes buttons for some of the most often used commands in the Memory 
programmer. A check mark appears next to the “Toolbar” parameter when the Toolbar is dis-
played.

Status Bar
Click the left mouse button on the “Status Bar” parameter in the “View” menu to display or hide 
the Status Bar. The “Status Bar” describes the action to be executed by the selected menu item, 
or the depressed toolbar button, and keyboard latch state. A check mark appears next to the 
“Status Bar” parameter when the Status Bar is displayed.

Help menu

About FT_65
Click the left mouse button on the “About FT_65” parameter in the “View” menu to display the 
version and copyright of the Memory Programmer.
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Switching buttons

Normal
Click the left mouse button on the “Normal” button to change the normal operation settings.

Limit
Click the left mouse button on the “Limit” button to change the PMS memory channel settings.

VFO-A
Click the left mouse button on the “VFO-A” button to change the default settings of VFO-A(UHF) 
or VFO-A(VHF).

VFO-B
Click the left mouse button on the “VFO-B” button to change the default settings of VFO-B(UHF), 
VFO-B(VHF) or VFO-B(FM).

Home
Click the left mouse button on the “Home” button to change the Home channel default settings 
of the VFO-B(UHF), VFO-B(VHF) or  VFO-B(FM).

P
Click the left mouse button on the “P” button to change the default settings of the P1-P4 keys of 
the FT-65.
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Setting the Items

RX Frequency
Enter the RX.
Enter the desired receive frequency. 

Offset Frequency
This item sets the offset frequency for the repeater.

Auto Offset
This item sets the auto offset frequency ON or OFF for the repeater.

Offset Direction
This item selects the offset direction for the repeater.
• Minus
  The transmit frequency is shifted to the minus offset.
• Plus
  The transmit frequency is shifted to the plus offset.
• Simplex
  The transmit frequency is not shifted.

CTCSS Decode
To set the tone frequency on receiving.

CTCSS Encode
To set the tone frequency on transmitting.

DCS Decode
To set the DCS code on receiving.

DCS Encode
To set the DCS code on transmitting.

Channel Name
Enter the desired memory name (up to 8 digits).

TX Power
This item selects the TX Power.
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Setting the Items

Scan
Select the scanning condition for receiving channels.
• Scan
  Performs scanning according to the set mode basic setting - SCAN RESUME.
• Skip
  Skips the designated memory channels during scanning.

WN
This item selects wide/narrow bandwidth on the FM mode. 
• Narrow
  Use for narrow bandwidth ham radio and advisory radio.
• Wide
  Use for FM broadcasting.

Step
Sets the channel step for receiving channels. Normally, when a frequency is entered, the opti-
mal channel step will be automatically set according to the frequency.

SQL Type
This item selects the Tone Encoder and/or Decoder mode.

Bank
A combination of up to 200 memory channels and preset memory channels can be registered to 
each of BANK 1 to BANK 10. In the column of each channel, tick the checkbox of the BANK to 
register the desired channel.
When recalling a bank, only channels registered to the bank will be recalled.
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Troubleshooting
FT-65 cannot receive or transmit data to the computer.
The Data transfer does not start.

• Verify that the programming cable is correctly connected to the FT-65 data port 
and to the Computer.
• The battery of the FT-65 may be depleted.

Charge the battery or replace the battery with the new one.
• Is the computer COM Port setting correct?

Set the COM Port correctly.

The data transmission has stopped before completion.
• Disconnecting the connection cable or poor contact of the connection cable.
Confirm the cable connection and try again.
• The battery of the FT-65 may be depleted.
Charge the battery or replace the battery with the new one.

Contact YAESU Technical Support
For the latest information about YAESU products visit http://www.yaesu.com
For Technical Support or Customer Service call, (714)827-7600 between 8AM – 
5PM PST
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